• Welcome, Guest. Please login.
 

E398 helpe me a please

Started by Josenildo, January 09, 2011, 01:58:50 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Josenildo

I have a big problem on my E398 is calling him and everything was up to using it over two days to bring some started to have some problems like no connection to myself and hung up when the worst happened it would not turn over more normal but recognizes the flashbackup 2.6 it crashes and pops up the bios was not found i can not pass anything else I've tried various flash and Firewire including R372..

ZduneX25

Flashing with r372 when you are running r373 will kill your phone.
Try @Jzzz reviving link: http://www.4shared.com/file/166993669/75807729/For_repair_e398__Rokr_e1__No_V.html
Z.d.u.n.e.X's Stuff: Personal Site | My skins

Josenildo


hello failure appears to enter the bios!
before continuing verify that the security copy is valid PDS. Continue yes and no there is all this to the phone and do not pass off the flash or anything else not know what I do more.

ZduneX25

January 09, 2011, 06:34:26 pm #3 Last Edit: January 09, 2011, 06:36:19 pm by ZduneX25
What appears in boot loader mode, doest boot loader mode work??
Z.d.u.n.e.X's Stuff: Personal Site | My skins

jzzz

@josenildo
you need to do TestPoint correctly.
if the TestPoint isn't right,
you'll be got stuck in BootLoader

JEMAU MANAK

first, do the 'force bootloader method'.
verify your BL, 07.DO or OA.02.
flash it with compatible Monster Pack

JEMAU MANAK

test point is NOT recommended, it's for only the last way,
caution electronik shock