• Welcome, Guest. Please login.
 

E398 fail turn on after flashing

Started by weirdstranges, August 03, 2010, 12:49:10 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

weirdstranges

Hi JithinSK,

I've problem with my e398. When I flash with MP its ok.

Later I try to flash it with Media Center 48R ;). After that, I try to change with another Mp in 49R like I've first, that is a great MP that I know.

I flash it till finished, but the e398 can't start normally as other MP before I flash it with Med Center 48R.
I can't turn it on. I retry to flash for several times, but it stills like that. :-[

Can you help me to fix it? I've no problem before with my 49R MPs :) after flash it with 48R :-\ :-[.

Is that problem in MP? I mean MedCen 48R? Coz I've no problem before with my 49R MPs :-[

Thanks for your help JithinSK

Riev_4

Hi Bro...

Could you check  The BL in your phone and MP ?
same or Not ?


jzzz

Try to flash 42r for all using PST(multiflashflex)
you can get it from my reviving tool

cosminmaxf16

sry moderators  ,, i try again  but more gentle   HWO CAN HELP ME ?  WHEN I TRYED TO UPGRADE  THE SOFTWARE WITH  FLASHANDBACKUP    AT 89%  THE  CONNECTION GET LOST.   THE PHONE DON.T START . IS  100% DEAD?   if someone can help me :( .respects

ZduneX25

MAKE TP AND USE RSD LITE WITH NEXT FLASH FILE, JUST BROWSE GOOGLE FOR DOWNLOAD LINK BRO...
Z.d.u.n.e.X's Stuff: Personal Site | My skins

cosminmaxf16

ZduneX25    THX  FOR RESPOND . but    really  I HAVE  NO   IDEEA  HOW I CAN DO  WHAT U SAY .  EVEN THE CONVERSION IN  E1  I DON.T MAKE IT . .  MAYBE U DON.T UNDERTAND MY ENGLISH , i need pictures for make somethink ..:-p   I DON.T KNOW FROM WHICH COUNTRY U ARE , BUT  IF U  CAN DOWNLOAD OR YOU HAVE`` TEAMVIWER5``  aND HELP ME  BY  THIS PROGRAM I  Owe U FOREVER !!!!   respects  FOR THIS forum !!

ZduneX25

There is info abt me: https://motohell.com/index.php?action=profile;u=18103
AFAIK you get white screen w/o PC connection.
Only Way is TP or try read Reviving Tool from @jzzz's siggy: https://motohell.com/index.php?action=profile;u=17140
Z.d.u.n.e.X's Stuff: Personal Site | My skins

cosminmaxf16

  THIS DON.T HELPED ME  :( u are from poland  I `AM FROM ROMAINIA . so are almost the same CLOCK  please man help me  by `` teamviewer5``    that  means U  control my pc .  when u have freetime please   SEND ME A mail COSMIN_DANIEL16@YAHOO.COM. and ``make me happy``:-p .cheers ;);)

cosminmaxf16

    I HAVE ONE MORE QUESTION   in this  picture u can see the problem  the first 3 connections are broken  THIS 3 connection MUST BE REpAIRED TO usb. mode can work ??? cuz WHEN I  try upgrade it  i have ``luck `` that   the usb work  . EVEN  THE Charger dOESN.T work in PAST i charge the batterY  WITH  that..http://img841.imageshack.us/img841/5029/inacrcator.jpg

ZduneX25

Z.d.u.n.e.X's Stuff: Personal Site | My skins

cosminmaxf16

``it doesen`t matter``??  but for what are  this 3 connection for charge?  sry i    forget  coppy da link  THIS IS HOW IT Luck  AND  WHEN I TRY  TO CONNECT THE PHONE BY USB WITH THE PC     do.t find my phone:((::( http://img819.imageshack.us/img819/6438/ss857286.jpg

ZduneX25

August 23, 2010, 11:36:37 am #11 Last Edit: August 23, 2010, 11:38:15 am by ZduneX25
Try with battery lol :p

About cable look: http://www.e398mod.com/content/view/111/25/

Or have you tried??

Z.d.u.n.e.X's Stuff: Personal Site | My skins

cosminmaxf16

August 23, 2010, 01:08:45 pm #12 Last Edit: August 24, 2010, 11:07:14 am by ZduneX25
i tryed like in da movie doesen`t  work ... :( what can i do !???! :(( i want my  e398 back ! 

i don.t have problems with charging  . the U.S.B   connection doese.t work .   and the  phone doesn.t work ! :D  this ARE  THE  2   SMALL PROBLEMS :-P

ZduneX25

You can't charge bricked phone, charge your battery in other way..
Z.d.u.n.e.X's Stuff: Personal Site | My skins

cosminmaxf16

August 24, 2010, 03:38:22 pm #14 Last Edit: August 24, 2010, 10:19:14 pm by ZduneX25
 i don.t need to charge my battery fu*k it !!i wanna to alive my E398 WHICH IS DEAD
!!!   is so hard....????