• Welcome, Guest. Please login.
 

SOS!!! Firmware E8

Started by kingbee, October 29, 2008, 07:32:56 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

kingbee

October 29, 2008, 07:32:56 AM Last Edit: October 29, 2008, 07:53:11 AM by kingbee
Please help me, after I flash my E8, the sreen showed:
Bootloader
06.A3
Err A5,7027,00,1F


MEM_MAP Blank
Service Reg'd
Baterry OK
OK to program
Transfer Mode:
USB


Please, please help me to get back my E8!
Thank you all!

tuyie78

try flash back but be sure ur phone boootloader compatible with mp u want to flash....and what is your firmware before

kingbee

this is my first flash, so I assume that the firmware before was the original one, I tried to flash a few times already but still nothing change.... Hu hu hu hu

tuyie78

What kind flash u use,reflash or fullflash

kingbee

Full flash, I think so. As everything has gone!

ilove3d

your phone is locked by new firmware, it will not accept any modded firmware now
maybe this restrict will unlock in the future, but should be a long time

kingbee

Oh my Godness!!!
Game Over!!!

Hu hu hu hu!!!!! :'( :'( :'( :'( :'( :'( :'( :'( :'(

ilove3d

mine is over few days ago, handshake

tuyie78

if try flash same firmware still not resolve

AV3LaR

No body has try to find a test point i guess that in that way it might get solve, also and i don't know if it'll work one user had a problem with Qtopia FW, he flashed and he couldn't reflash back so he did some modifications
Here is a stract in spanish from the user NestorM (also user from this forum and i think that you know him, should ask about that FW, and hopefully it'll work for you on your E8, following similar steps)
Quote
Solucione el problema haciendo un borrado del espacio de memoria ocupado de cada cg modificado, como una limpieza general dejandolo algo asi como en modo blank, Eliminando cualquier residuo del FW Qtopia.... XD todo lo hice solo con FF

Para los que queran hechar un ojo al FW que modifique e hizo revivir mi phono aqui esta: qtopia Full clean
Cualquier duda posteenla.... xD

I solve the problem, doing a general clean up of the memory space of each CG, leaving it in a blank-like mode, removing every piece left from the old FW (Qtopia) everything done with FF
For the ones that wanna check the FW, is here
So sorry but it seems that the FW was taken away from mediafire, you should ask Nestor, if nobody here knows him, or he doesn't check this thread i'll tell him later to upload his FW and i'll post it here
Good luck Ilove3D hope your FW problem solves, for the good of modding

ilove3d

if his phone is not a motomagx phone, it won't help
the problem is not corrupt the firmware, but just locked by the bootloader

keaglez

Maybe it is the time to take it to the service center?
Best regards,
Jeffri H.



CORO

i've same problem with 06.a9 BL.now i still tried to get guarantee from serv centr :o