• Welcome, Guest. Please login.
 

Need help for E8 repairing

Started by Subin, December 03, 2009, 03:04:23 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Subin

Hi I need help for my E8 repairing. It has R6713_G_71.14.1CR_A fw and 06A9 BL. Now the problem is mistakenly I have flashed E8_06A3_KILL_RSA_unsigned instead of E8_06A9_KILL_RSA_unsigned and my phone is not powering on. I tried to bring my phone into Bootloader mode. But no luck. So I need expert's help.

tuyie78


Subin

Quote from: tuyie78 on December 26, 2009, 08:46:18 PM
try test point


How can I do that? Is there any testpoint picture\process for E8?

abrawiyudha

there who can help, I also experienced such a disaster

Subin

Quote from: abrawiyudha on January 02, 2010, 05:15:21 PM
there who can help, I also experienced such a disaster


As per GSMServer team, TestPoint for this models is not currently available. So I have purchased another E8.

"GSM_Support12-09-2009, 10:05
@ hohoangkhoi,

If the set can not be detected by the PC at all, nothing can be done with it. TP for this phone model is not currently available.
Try to detect the set in boot mode (press *# and insert phone's battery), as mcandre suggested.

Best Regards
GSMServer team (www.GsmServer.com)


http://www.gsmserver.com/img/sc_userbar_1.png (http://forum.gsmserver.com/forumdisplay.php?f=42)"

Exploited

note... testpoint is still not known...