• Welcome, Guest. Please login.

I need serious help with my Moto Rokr E8

Started by ltk007, February 07, 2009, 09:19:16 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


February 07, 2009, 09:19:16 PM Last Edit: February 07, 2009, 09:28:40 PM by ltk007
Hey guys,

I've run into a problem with my E8... On my stock phone (i don't remember which bootloader i had, i purchased it in India though..if that helps in anyway)... I tried flashing it with best web firmware..

First I updated the phone's software with motorola phone tools..then recharged the phone fully...
Then I used RSD Lite v4.2... settings:
Flash: checked- Restart after flashing
DeviceId: Check- Automatic Mode..
It showed my phone settings.. which like a dumbass i forgot to note down...
Now the firmware I wanted to flash my phone with was: Bestwebs-ECombo Mpkg-V1RFullFlash
There were two files in the download:
1) Bestwebs-E8-Combo Mpkg-V1R2-FullFlash.sbf
2) E8_06A3_KILL_RSA_unsigned.sbf
I chose the first one and started the flashing...
After sometime the RSD result said Rebooting: in process..
And when the phone reboot i got a PASS... i just got a msg on screen that said emei no was 00000000000... and it never went past that.. even after several tries to restart manually
So i searched the forums and found out i was supposed to flash the 2nd file (kill_RSA) first and then the 1st one....
So i load the 2nd file and start the flashing again...
Now when the phone shutdown to reboot... It said rebooting: In Progress..
It tried to restart but couldn't..
I restarted manually after waiting long, but still no bootup... it didn't start.... Then i had to stop the flashing in between...
and tried restart.. but no luck...
Now RSD or motorola phone tools dont read my phone when i plug in the usb..
Now when i try to restart it, it doesn't respond at all..when i slide the restart switch 3-4 times quickly, it give a flash of light but still doesn't start..
When i plug the charger in it doesn't give any lights (before it used to give a green light)
Only when i plug the usb cable from my computer it gives an orange light at the phone's charging point.. which goes away after sometime...
So I'm pretty much screwed...

Can someone with  E8 experience please help me...

Its pretty much nothing i can do except "press" the volume,musicID,On-Off switch..... i dont think there are even any testing points on this phone...
Im a newbie so if u can be detailed please, it would be a great help...

Will be hoping to hear from someone soon..



What's your bootloader version?
If you want to flash Bestwebs E8 Combo Mpkg,you don't need that Kill RSA Unsigned BL.It will make your BL free from RSA-signed.And Remember that it's for 06.A3 only.If your BL isn't 06.A3,you might kill your phone.


Same happen with me,resolve to this problem send back to motorola centre and solve problem,now i get back my e8 and flash it with carefully now i use magic elba


As i said.. i dont know the bootloader version... and my phone wont go to the test mode so no way i can find that out..
Also i gave to the motorola sevice centre.. and am hoping for the best...
Wat's magic elba though... is it another firmware.. wats the features on it.. and do i get telnet access with it.. wat was the exact procedure that u used with elba... and wat softwares...
Can you gimme some details...it would be really helpfull thanks...


Turn off phone.
Hold *+# and pull down power switch.
It will bring ur phone into Bootloader mode.


wats wrong.. we aren't connecting here...
The phone doesn't switch ON OR OFF... I cant press any buttons....
Pulling down power switch is doing nothing... so no bootloader.. But about this magic elba... can someone tell me more..
specificaly does this enable telnet access?
Thanks for the help...


you didn't check your bootloader version before flashing noRSA bootloader. maybe your phone is now dead


So i finally gave my phone to the sevice centre and got it fixed.... they changed the circuit board, coz it seems it was short out or something...
wierd.. that flashing can coz that.. i didn't know...
So now.. i still need telnet access for my phone... Any new firmware that helps me out with that.... someone mentioned magic elba.. any more...
Thanks for all the help... also.. thanks for the service centre tip off... was amazed to see such a fast fix ever...


hey bos ltk007 where country are u?cos sevice centre in indonesia still bad.
if the guarante is end how much we mush pay for change the hardware?help me please cause i've my E8 dead


can u sign in Bootloader mode????
" * " and " # " then power  " ON "

ROKR E8 - Nik_Black_Diamond_Final_Superb + No RSA Bootloader


anyone can help me about my e8? my rokr was accidentally removed while flashing..


AP S/W Version:

now my e8 is dead.. can anyone help me?