• Welcome, Guest. Please login.
 

MAXX E2 IV by 3-D From Belarus

Started by 3-D, January 09, 2009, 07:30:04 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

3-D

January 09, 2009, 07:30:04 pm Last Edit: February 06, 2009, 08:25:42 am by Exploited
after my bestest MAXX 3, i want to propose you MAXX IV
link

Download mirror: http://www.e2mod.com/content/view/297/26/

mirror
http://rapidshare.com/files/181331166/MAXX_E2_IV.7z.html
http://narod.ru/disk/4852752000/MAXX%20E2%20IV.7z.html
http://depositfiles.com/files/1fmimi6zo
http://depositfiles.com/files/yj0gqn3yt
http://slil.ru/26520245
http://superuploader.net/a7c274279268-MAXX-E2-IV-7z.html
Free : http://dl.free.fr/eEaflfpPY
RapidShare : http://rapidshare.com/files/181367141/MAXX_E2_IV.7z.html
ZShare : http://www.zshare.net/download/538923486f04eca4/
MegaUpload : http://www.megaupload.com/?d=G68CK7X6
FileFactory : http://www.filefactory.com/file/a2cg490
MegaShares : http://d01.megashares.com/?d01=12a8fa9
Netload : http://netload.in/dateihzVvHqt96k/MAXX E2 IV.7z.htm
UploadedTo : http://uploaded.to/?id=b5the7


For those who already used MAXX 3 I will describe the basic innovations:
The insertion has been collected with pure 4AP and accordingly all errors of the previous versions are corrected (hours there jumping and self-formatting ext3 and the others)
1 the most important, I follow the fashionable tendency has made possibility of inclusion/switching-off of possibilities of the Kaleidoscope, with that only a difference that in all insertions with this function not all files were mounted because of what ????????? MPT at included ?????, at me all is mounted and MPT goes with whistle, well and in others the proshah it was ?????????? in a kind put something somewhere, and at me simply go to the menu of options and choose)) well and certainly there is a point libezxaddrbkeng for possibility of application of search on ?????? language
2 on the vocal button now it is possible to hang up even more functions)):
   The Main menu (?? there was a possibility to disconnect the dispatcher of problems and though ??????? possibility ??????????????? that is necessary, the idea is borrowed from KZ2)
   Now it is possible to return to the vocal button its vocal functions! Those ???.????? and the rest
3 Ext3 here I was long smoked, ?? in the previous insertions there was ??? a partial support has undressed (worked or FAT16+EXT3 (MAXX2) or FAT16+SWAP+EXT3(MAXX3)) splittings of a card of a kind [FAT16, EXT3, FAT16+EXT3, FAT16+SWAP, EXT3+SWAP, FAT16+SWAP+EXT3], now a real folder now are really supported where is mounted who has undressed it/mmc/mmcb1 so all Qtopia Users! long ways of type/ezxlocal/download/mystuff/Ext3 though you can continue to use it the blessing on that place now the reference on/mmc/mmcb1, well and as plus ???3 has undressed now with an icon as at point a flash card in a file-menegere
4 ui_sounds still in a zone rw but now they do not climb in lists at updating of base of media, now their/ezxlocal/.system/sound/ui_sounds address or in the file-manager System-> ui_sounds
5 if you wish to establish modern language support copy all that is necessary in folders which lay in the file-manager System-> language or their real/ezxlocal/.system/language/address
In total there there are 3 folders string operalocale iTap according to you it is necessary to put there that that lays in similar folders in in 41 code group, with that difference that in operalocale ???? to throw folder contents locale from a folder opera
If it is pleasant to someone Talking-phone that put a folder with the necessary language in System-> vui or local/ezxlocal/.system/vui/address
6 Having opened a file-manager you easily will notice folder Font having come in it will find out folder Preloaded Fonts, and already in it some fonts lay, safely click on any ????? in the centre and About the Miracle it is looked through! It actually program FontPreview from children ????????????? ????? Revival, further press done for an exit from the menu and here the inquiry will jump out - Instead of whether wish to apply a font? Press and after ???????????? will see that the system font was replaced with this! Now appendices of type FontChanger are unnecessary; if wish to return a standard font that remove a file sysfont.ttf from System/sysfiles in ?? or local/ezxlocal/.system/sysfiles address
7 the software is established now ???? in a case if there is no analogue on a flash card, and accordingly all that is established it is possible to remove. It is established only zxmms, Hide folder 2, Blac&white, Block the thief, E2TextViewerX, Volmodder, VMemory well and QPlayer or ZMPlayer
But do not confuse to that software that is in code groups and it is a lot of that, it to remove is unreal, but also in the user memory it does not occupy a place
8 it is added found joint efforts me and AstaRoth at Chineses program LightHint to which I have written small-Gui, LightHint it is such illumination, she blinks under conditions: an entering call when you reject a call when time becomes ??:00, at inclusion. To include or disconnect autostart of this program it is possible in Options-> LinuxSet-> backlight-> FunLight as it is possible to choose the blinking scheme - enter there number from 1 to 5
9 Now at installation we will set to you what to install QPlayer or ZMPlayer, I advise to choose QPlayer, after a choice there is a check on presence of this on a card and if there is no it on a card that is established, will press Cancel and to be established E2MPlayer
To leave it so: at playing press 5 there the menu with squares, press left a software-key, ???? downwards once and ???? in the centre)
10 skin one-Revolution
11 access on FTP to the address ftp://192.168.16.2 /

And now that that is exact to read:
1 it is Flashed as usually RSD
2 when will write Finished Do not disconnect USB-cable from phone wait when the Phone will suggest to choose what player wish to install, and then after a choice wait messages All DONE! OK actually now disconnect a cable and on-full to enjoy my creation)))

original text http://forum.motofan.ru/index.php?&showtopic=157721

Sorry for my english? translator is programm Promt

keaglez

Best regards,
Jeffri H.


Polar_BearXL

Thanks, i really wait for this one to come, thinking about changing firmware almost every month, well, i really addicted to it, i think. once again thank you very much

NestorM


ahmed

very nice fw i tried it many new applications and fast one but about the language package how to install?i followed the steps of installing lang and the phone worked well but the linux folder containing programs didn't work eg vr replace,light control,apmd changer.. after installing aio lang pack! what much i like is the video resolution becomes large not medium  is there any way to install lang without this problem? thanks

Joka X


Polar_BearXL

Man, i really like Maxx series, but this one really put some confusion to me, since i have to add the setting, office, and multimedia menu myself, the menu just empty, is anyone experience this too?

keaglez

Flashed and yes, so far, I satisfied with it... :)

Quote from: Polar_BearXL on January 10, 2009, 10:43:29 am
Man, i really like Maxx series, but this one really put some confusion to me, since i have to add the setting, office, and multimedia menu myself, the menu just empty, is anyone experience this too?

No, it didn't happens on me...
Best regards,
Jeffri H.


NestorM

nice, very nice..... it works perfect in all senses! ^^

huatz84

@Polar_BearXL,
I think it was a corrupted user menu tree.I've flashed Maxx IV and it was fine as other FW.

m2-amd

I really like maxx FW series, but why when i send message longer my phone hang or stopped?! Thxs

Polar_BearXL

i already reflash this fw again, and this time, the setting, office and multimedia menus did appear, but the games menu is empty, ugh, i think i need to reflash it again

huatz84

I think this Maxx fw really comes with no game.I also have an empty game inside the games folder.

Joka X

I thought it come with adventure island?

Polar_BearXL

yes it did came with adventure island, but if you open the  MenuOrganizer, it got several app under the games folder, but it didn't appear