• Welcome, Guest. Please login.
 

on email massage setting on rokr e-1

Started by ibrohim, October 28, 2007, 07:33:48 am

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

ibrohim

can everybody help me to give a tutorial to activate my rokr email massage?!

motomaniacs

first you must have email that support po3/imap4

here's a tutorial for GMAIL
1. click menu on messege
2. click Email Msg Setup
3. click ISP settings
   * Connection type :GPRS
   * fill the rest according your sim provider
4. Click Account Settings >>New Entry
5. fill the information below
a. Account name : gmail
b. Status : Active
c. Name : YOUR NAME
d. User id : yourmail@gmail.com
e. Password : YOUR GMAIL PASSWORD
f. Return address : yourmail@gmail.com
g. email provider : Custom
h. Protocol : Pop3
i. Sending Host : smtp.gmail.com
j. sending port : 465
k. Receiving Host : pop.gmail.com
l. Receiving Port : 995
m. Security
     * Use SSL for sending : yes
     * Use SSL for receivin : yes
n. size restriction : 10240
then click done

make sure you had enable the pop3 setting in your gmail account

hope this will help you

ibrohim

I am using gmail. but dont know how tn enable the pop3.

motomaniacs

you must turn on the pop3 on your gmail account try to click setting on your gmail or you could read help how to activated the pop3

BruceLee

damn.. triple post guys :)

@moderators
remove 2 of them

motomaniacs


_am_

thanks for the tutorial ... its helpful for me too. .. though i want to setup my own domain email address, i can figure it out from the gmail tutorial...
thanks again. :) :D :P


farkzlay

how about yahoo mail.
can anyone give the tutorial?

thx..

prasasti

I think its the same, different on Account Settings.
1. Account name : Yahoo!
2. Status : Active
3. Name : YOUR NAME
4. User id : yourmail@yahoo.com
5. Password : YOUR YAHOO PASSWORD
6. Return address : yourmail@yahoo.com
7. email provider : Custom
8. Protocol : Pop3
9. Sending Host : smtp.mail.yahoo.com
10. sending port : 587
11. Receiving Host : pop.mail.yahoo.com
12. Receiving Port : 110
13. Security
     * Use SSL for sending : yes
     * Use SSL for receivin : yes
14. size restriction : 10240
Done

waryog

why my e398 can't read email? that said too large to open. thank9 for support.

Zh@ng-L14ng

May 28, 2008, 10:06:53 am #11 Last Edit: May 28, 2008, 10:15:45 am by Zh@ng-L14ng
Quote from: prasasti on January 10, 2008, 12:48:16 pm
I think its the same, different on Account Settings.
1. Account name : Yahoo!
2. Status : Active
3. Name : YOUR NAME
4. User id : yourmail@yahoo.com
5. Password : YOUR YAHOO PASSWORD
6. Return address : yourmail@yahoo.com
7. email provider : Custom
8. Protocol : Pop3
9. Sending Host : smtp.mail.yahoo.com
10. sending port : 587
11. Receiving Host : pop.mail.yahoo.com
12. Receiving Port : 110
13. Security
     * Use SSL for sending : yes
     * Use SSL for receivin : yes
14. size restriction : 10240
Done


For Yahoo! Account, try this settings :
1. Account name : Yahoo!
2. Status : Active
3. Name : YOUR NAME
4. User id : yourmail
5. Password : YOUR YAHOO PASSWORD
6. Return address : yourmail@yahoo.com
7. Email provider : Custom
8. Protocol : IMAP4
9. Sending host : smtp.mobile.mail.yahoo.com
10. Sending port : 25
11. Receiving Host : imap.next.mail.yahoo.com
12. Receiving Port : 143
13. Cleanup : None
14. Save on server : Yes
15. Security
     * Use SSL for sending : No
     * Use SSL for receiving : No
     * Warnings in Background : Break connection
16. Size restriction : 10240
17. Unread only : No
18. Receive date range : None  <--  you can change with 1 day, 3 days, etc.
19. Attachment : All
Done

I've tried and success... ;)

farkzlay

@ ^
i use domain @yahoo.co.id. it is same?

yes, prasasti said is not works

Zh@ng-L14ng

@^ you can try it.
I use [.com], it can work properly and read my email from my phone. ;)

prasasti

Praise ZhangLiang for the update. Thanks.