• Welcome, Guest. Please login.
April 21, 2021, 11:35:14 PM


The forum is inactive. Check our Facebook page

HEEELPPP!! T__T Dead E398

Started by CanonVirus, August 09, 2007, 10:14:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hello, when i wake up this morning, my phone got this problem, when i turn on it puts a blank screen and reboot every 2 seconds, i tried flashing a backup that have worked before, but it have the same problem, why even flashing doesnt work?? i can enter with no problems to the boot loader, what i can do?

sorry for the bad english  :'(


blah many people with the same problem recently... If flashing does not help I have no idea. Bring it to a service shop


There's no service shops near  :'(

There is nothing i can try?


werid, i can charge when it's off with no problems, but when i turn it on doesnt work, i tried flashing 42_to_all and a monster pack but didn't worked it keeps rebooting, but i can enter the boot loader and charge when off, i could try anything, any idea?


maybe hardware problem.. check ur battery or battery port at ur phone.. maybe its battery problem


i dont think so, if i call and hang up and i mantain that rytme it doesnt reboot, same if a mark numbers, work for a while, it's werid, only when i do nothing reboot quikly, and if i try to do something it last a little more to reboot

also when i put 42_for_all in the first turn on it give me 1 minute to do anything and then the cellphone return to the reboot thing

werid isn't?, the most werid part its than i didn't do anything to let this happen, i havent flashed in months and every worked well until today


ermm so weird.. i've no idea.. wait response from others moderator..



Yeah I had this problem too. I dunno what the true solution is. From what I could gather by experimentation, try plugging the phone in to charge when it's off, and wait until the 'Charging Battery' window appears. Then hold down power until the phone comes on. Hopefully while it's plugged in it should stay operational. Leave the phone to charge fully, then try unplugging it and go from there. Worked for me. After this I just used it as before.


just repair or restore PDS, and flashing with flash backup with other MP