Moto Hell - The Motorola Modding Community
March 03, 2024, 10:31:34 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The forum is no longer active and registration is disabled; however you can still fetch everything as guest.
 
   Home   Help Facebook Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problem with undo patch.  (Read 4688 times)
FunnyFatGuy
Guest
« on: May 06, 2011, 02:45:45 pm »

Hello guys. I'm from poland, so please write to me in easy-going language (i can't speak english perfect). I have problem with Moto e1 (original e1). I want to load Autokeypad lock_UNDO, but when i try to do that via the Flash&Backup 2.62 i see that error:


When i try to do that in Flash&Backup 3.0.053 i see that (and nothing is happen):


I don't have any ideas for that. I need to load this patch, because in poland moto e398/e1 can't call with this patch.

EDIT: My mp is MotoHell v1.0 Tongue
« Last Edit: May 06, 2011, 02:47:57 pm by FunnyFatGuy » Logged
ZduneX25
Horrors fan :)
Global Moderator
Lord of the mod
*****

Karma: 267
Offline Offline

Posts: 3063


I've missed something


View Profile WWW
« Reply #1 on: May 08, 2011, 08:46:53 am »

Original E1 doesn't support patcheS, so in Active profile phone (BF 3.0.053) set e398>e1
Logged

Z.d.u.n.e.X's Stuff: Personal Site | My skins
FunnyFatGuy
Guest
« Reply #2 on: May 09, 2011, 10:17:48 am »

I found an other solution. I patch my firmware on pc and after this i flash my e1 with patched firmware. Anyway zdunex, i know that you are from poland. Can i have your gg?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Design By Forum Hosting
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines