• Welcome, Guest. Please login.
 
December 14, 2019, 05:09:00 PM

News:

The forum is inactive. Check our Facebook page


[Q]New Multimedia Msg (e398)

Started by kimz, July 26, 2007, 06:14:09 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

kimz

I'm using MP Moto iphone 46R...
When I've Tried 2 send an MMS, "Operation Failed" show on the screen ???
Can anyone help me??

Jithin

Did you receive the MMS setup from your operator?

motomaniacs

try setting the websession of your operator

error398

try to request your GPRS MMS setting from Operator like Maxis,Celcom,DIGI,Vodafone & etc

kimz

The setting web was right, b4 i mod my 46r, this menu was right...
when i come in to menu new message, then 2 new multimedia msg, yeah thats the "operation failed" shown....

error398

try to using another MP.. u can download at e398mod.com

Exploited

Sounds like bad websession. Try to reset it

motomaniacs

did you flash another MP dude? it could be setting in multimedia messege setup

kimz

Don't know how much MP that I've flashed to my phone...
b4 I change all the skin, operations of this MP looks good, nothing trouble....
Anyway, what the best MP now???

motomaniacs

hmpp try agoenks V.2
Or motomusic by jithinks

error398

you can try A603N.. this is the best MP i think.. search at e398mod.com

@motomaniac - can i ask u something, when i flash the MP too Much, u think it may broke my phone(hardware)? and u are from motolovers fan right? can u share with me the Motolovers Ultimate skin. its nice looking..

motomaniacs

sure i'll share the skin here...
bout too many flashing i think it might broken your hardware

error398

i didnt find ur skin here.. gimme a link for Motolovers ultimate skins..

Jithin

@kimz
You can try other MPs..
@error398
please stick on topic. You can use PM feature for your personal needs ;)

error398

sorry jisthinks.. im forgot about that.. sorry again