Moto Hell - The Motorola Modding Community
March 03, 2024, 08:51:37 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The forum is no longer active and registration is disabled; however you can still fetch everything as guest.
 
   Home   Help Facebook Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: W510 Puzzling sound problem  (Read 5087 times)
Kialya
Guest
« on: March 14, 2010, 11:54:16 am »

My Motorola W510 makes/receives calls just fine. Problem is you can talk into the phone but the person you are calling cannot hear your voice. The person you called will be talking to you but you cannot hear their voice either. The twist is this: if you push a keypad button like #4 you can hear the tone and SO CAN THE PERSON YOU CALLED.

Why is this phone not sending/receiving any sounds other then the keypad tones?
Also, if you go into the memory to play any sounds, you cannot hear any ringtones, etc. either.

I backed up this phone with Flash and Backup 3.0.6 and flashed (using RSD lite V 4.5.3) a few monster packs onto it in the hopes of fixing this but although I get pretty new wallpaper, etc, nothing changes with regards to the sound problem.

Any help here?

Phone specs:
Software version R452G_G-08.11.05R
Flex version: GSTPEMBARRDE076-2.0.W3.1.1.W3.P0.0.01.0.01.OK.P0.0.W3
Bootloader version 0101
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Design By Forum Hosting
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines