• Welcome, Guest. Please login.
 

Missing card items?!

Started by Radu4Moto, November 29, 2009, 04:28:28 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Radu4Moto

November 29, 2009, 04:28:28 pm Last Edit: November 30, 2009, 08:38:39 am by Radu4Moto
Alright, here's the problem :

Lately, my memory card is tricky. I don't know whether this is a hardware (phone/card) problem or a software issue. I turn on my phone; I unload MediaViewerApplet, I use ELF (MotoCmd 1.7 I guess) and highlight Tunes.elf; I close the flip. I play a game or two a bit later, then I have the sudden surprise to see all my games (card) are unavailable/missing, and all my images/sounds/videos/Elfs are unavailable (missing, the list is just empty).

After reboot, everything's fine!!! But after a few hours (max) I have to reboot again `coz the problem occurs again.

What the hell?!?! I tried formatting the card several times, scanned it for viruses (lol), NOTHING. What the hell is the problem?!

-----

Could the problem be the ELFs? I have ElfLoader 6.5 and Tunes 4.0. Using MotoCmd 1.7.0.1 (03DC).


>>>>>

Update

Last evening, I played a few games for about 15 minutes I guess. Everything was fine : all games, images, sounds, videos, Elfs were available. 2 hours later, there was a problem. The games were available (they had their own icons), but after I 5 seconds I started any of them, I got "Corrupt file. Delete <game>?" and "Application Error" (at the same time, lol). I tried more games, but I either got "Application Error" either "Corrupt file. Delete <game>?". Now, I entered sounds. All the sounds were there. So were the images, so where the videos. I entered Elf. They were there! I rebooted the phone, of course.
Now, in Settings -> Phone Status -> Storage Devices, the memory card was named Card - SHMESS 1~0 and it was 0.0 KB (although all other media except games were available). This is funny, `coz on my card's root there was shMessenger folder (with 4 themes for shMessenger - an Instant Messaging application). Now, using MediaViewerApplet, I went to the root of /b/ (card). Corelet folder had an... twin : Corel[]t (that [] in fact was a white rectangle lol). In this Core[]t there were the exact folders that were in the original (may I say normal) Corelet folder. Now, the shMessenger folder was now A FILE ! A file named "shMessenger"! It's 0 bytes anyway. Wtf...

Anyway. The big problem is : there is a MESS in the kjava folder : 3 folders (J2ME2.JA[ ; j2me14.jar ; i:me14.pat ; many messed up files : pag, pat, K?IEST (with a strange accent on the I lol), N2ME2.PNG, J2ME0.Jas, rms etc.). Two of the three folders are empty, and the last of them is just unnaccessible - just can't go into it lol.

Oh, and one more thing. On the root of the card, there was this folder named "Sys Files Backup" where I had important files from /a/ and /c/ such as ring styles, web sessions etc.). That folder is now empty.