• Welcome, Guest. Please login.
 

earpiece problem - need solution

Started by _YOGI, April 25, 2009, 10:12:57 am

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

_YOGI

I have earpiece problem;
when I make calls or receive calls
There's no voice I get.
I just realise it today. I dont use my e398 to make/receive calls frequently.
As far as I could tell, there's no such problem before.
Is it possible that the problem caused by software -MP mbuhgakeruh that I installed?
if it did, then how to fix it?
or it was hardware problem?
well, if that was the probs then there's just one way to fix it.
Thank you

PackPunk

Try to flash with another MP, If the problem still happen it should be the hardware..
E398
ROKR E1
ROKR E8
Plants vs. Zombies

_YOGI

I was hoping you could tell me maybe it was param table or gain table thingy :o
because I'm hooked with mbuhgakeruh haha
and dont wanna change it so soon :o

Thank You anw
I might do that but for awhile I'm waiting for alternative ways.
:D

anulucu

It seems that the same problem had occur to my e398. Everytime I make a phone call, the earphone only give very low sound and the microphone had worst (people cannot hear me well, they said my voice is to low and always cutted).

I tried to change with many other 49R MPs but still I have the same result (on phone call sound). Only AGO3NK V.2 MP give me the better call sound, but still, it's a low sound compared with normal phone sound.

I've rise the call gain (on earpiece table) from 1 to 5, I can say it works since the earphone and the microphone sound get louder, but again, it still not as loud as before I modded it.

Does anyone know what happen on my phone? Please let me know.

-----
as an addition:
- My phone is E398 MTV Hijackked
- When I use the headset to make a phone call, the voice sounds very well. (but I don't want to bring the headset everytime)


nb: Sorry _YOGI, I merge my post here, because it seems our problem are similiar.


_YOGI

@anulucu
no problemo
well, we have the same  problem so why not?
'sides I should say thank you.
Thanks to you, now I know that reflashing wont works D:
oh but lucky you, I dont get any voice at all even the numeric keypad dont have any beeping sound.

@jzzz
I'mma try that thank you

jzzz

@anu
try to clean your earpiece.
use a tootbrush.
And try My GT/PT.
If still like that,i guess that your earpiece was broken,or maybe is not original?

_YOGI

So jzzz
here is what I just did;
I used P2KTools 3
then using your PT and GT I read it from file then write it to phone
nothing seems to happen.. :/
I guess I'mma stick to using headset or set it to speakephone everytime I make calls with e398

thank you anwwwwww
i appreciate it