Moto Hell - The Motorola Modding Community
July 21, 2024, 07:30:23 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The forum is no longer active and registration is disabled; however you can still fetch everything as guest.
 
   Home   Help Facebook Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: help me!  (Read 7582 times)
thcjoshthc
Guest
« on: March 26, 2009, 08:24:00 am »

i bricked my slvr l2 i think i need help fixing it i modded my lg vu so im sure i could fix this problem on my phone,the screen is blank i cant veiw nothing on my cell please help me
Logged
jzzz
Guest
« Reply #1 on: May 12, 2009, 08:00:07 am »

Try this method:
1.Put out battery
2.Put the battery back while holding * # red button 

If still get to BL mode,
Flash again with your backup.
Or flash with another firmware Here.

If it blank but connect to computer,try repair using ramldr,motorepair studio and all program that supported for repairing PDS zone.
« Last Edit: May 12, 2009, 08:06:51 am by jzzz » Logged
Ilovecroatia
Guest
« Reply #2 on: December 18, 2009, 08:20:50 am »

Ok I know this a lame question but i just got a MPx200 from my friend and i want to connect it to the inter net but i have know idea how to do so and neither does my friend. could some please help me out with step by step instructions about how to do this. thank you.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Design By Forum Hosting
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines