• Welcome, Guest. Please login.
 

[E2] TReader 2.0

Started by Strelok_Vlad, January 19, 2009, 02:14:35 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Strelok_Vlad

January 19, 2009, 02:14:35 PM Last Edit: March 03, 2009, 01:30:19 PM by Exploited
TReaderE2 - text reader for ROKR E2 work with OpenWith (txt/plain)
Can change size and style of font, coding change(UTF-8/ANSI), open file in "Opera" and other

for language change: change a file lang.txt in the app folder(/mmc/mmca1/.system/QTDownLoad/TReader/ or /ezxlocal/.system/QTDownLoad/TReader/);

PS:if I have mistake in lang please write me or better corect it. I will be glad to other languages
for more information visit source topic
Sorry for my English )


Download: http://www.e2mod.com/content/view/299/28/

NestorM

January 19, 2009, 11:08:21 PM #1 Last Edit: January 19, 2009, 11:47:25 PM by NestorM
Thanks for share with us, it look awesome. ;)
++ from me :D

edit: it does not work, jumped segmentation fault from telnet.  :(
i use MAXX IV.

Strelok_Vlad

It's work only with OpenWith. If you want run TReader in telnet then write "exec way_to_TReader -d way_to_text_file" Example: "exec /mmc/mmca1/.system/QTDownLoad/TReader/TReader -d /mmc/mmca1/test.txt"

NestorM

yup i know that, the problem still persist with openwith & without.

In older versions like 1.4 works fine, but with this version 1.5 the segmentation fault appear.

Strelok_Vlad

Try reinstall...
I am download from this topic & try install in sd/phone run it from mystuff and from telnet - all work good!
Your problem in fw

NightStalker1993

January 20, 2009, 07:53:01 PM #5 Last Edit: January 20, 2009, 07:57:43 PM by NightStalker1993
won't run at my side after setting it up with openwith...

Strelok_Vlad

NightStalker1993, I do not understand what exactly does not work, please write more in detail

NestorM

hey! now it works! ^^ i install it on memory card and now it works perfect. XD
why it does not work on phone memory?

Strelok_Vlad

I dont know why, because in my ROKR it works from sd and phone - it must work from sd and phone

keaglez

Best regards,
Jeffri H.


NightStalker1993

damn...

when install on phone memory, it won't run after setting it up with OpenWith, and i can't install on my mem card, it just says 'installation failed' :(

running on 49p Black Storm

Strelok_Vlad

I didnt use this fw, maybe you try install from file manager with "root" (file manager with system folder). You can try install to "sd memory" from file manager without "root" or install to "phone memory" and then move it to "sd memory" from am-menu (kaleidoskop)

Strelok_Vlad

February 10, 2009, 08:29:25 PM #12 Last Edit: February 10, 2009, 11:11:00 PM by Strelok_Vlad
Ver 2.0
add editor and some optimization

c_ro87

nice work man...

can you share the source code too??

thnx in advance

Exploited

oh oh - great! Mirrored!