• Welcome, Guest. Please login.
 

Casseopeya© - new monsterpack

Started by VirtualWaver, November 25, 2008, 06:19:42 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ong14

This f/w looks promising but it consumes much power.
Revert back to MAXX 3.

Keep up the good work, Morrow.

huatz84

@ebrainte,
You should put the .chm into ezxlocal/download/appwrite/setuptheme.
@ong14,
Yeah,but the speed is just awesome.

k4bo3l

I do restore fullbacup from maxx3, I can't writing sms and make a new browser profile, my phone getting freeze.. Why?

ebrainte

I have put the chm there, it showed in the themes list in the phone, but when i set it, it put me the "alkali" skin, like there wasnt any other skin...

I will try reflashing the phone now to see what happens...

ebrainte

I have reflashed it, the same thing... It doesnt recognize ANY theme folder or ANY file I put in SKIN folder, any ideas?

Do you know where is the mount script that mount the files from "SYSTEM FILES"?? I want to modify it to add a line for the APMD. I search in every file i found in the firmware, but i didnt find it...

LFM

ebrainte, you should check your CHM file, I'm actually making a skin... and the phone recognize and show it ok...

...I've put the skin files in mmc and the chm in ezx_user\..

ebrainte

Thanks, it worked fine editing the chm file...

Now the last thing that i have to modify is the apmd, can you tell me the lines i have to put to my autorun.txt if my modded apmd is in /ezx_local/apmd? Thanks!

LFM

I'm not very good in linux-based phone modding... but I'd put:

#!/bin/bash

if [ -f /ezx_local/apmd/apmd ]
then
  mount --bind /ezx_local/apmd/apmd /usr/bin/apmd
  kill -9 $(pidof apmd) && start-stop-daemon -S -b -x /usr/bin/apmd
fi


...it should be that...

lelan

November 30, 2008, 02:33:12 AM #38 Last Edit: November 30, 2008, 02:35:34 AM by lelan

I cant replace the default font (AMCSL.ttf) with a new font. SYSTEM FILES/font not permit to place anything.
How can I do? Plz.

Joka X

here's how i do it......i install link system mpkg.......open opera mini,go through the system path where the font is,delete it, then copy the new font to the path, all done with opera mini......but, you could probably do it with telnet.....

ebrainte

Thanks LFM! it worked like a charm!

I tried with something like you put above, but without the start-stop-daemon -S -b -x /usr/bin/apmd and it didnt work, now it works fine! Thanks!

neo.usernet


huatz84

Guys,Do U have fonts which support Chinese? I put the ZN5 font,but it made my ezxuser full.The free space on my ezxuser is just 1,2mb.


huatz84

Yeah,I know..But the size of the font of Zine is about 2 mb.And my free space of ezxuser is only 1,2mb.