• Welcome, Guest. Please login.
 

Motorola L6 totally dead but bootloader is working??(help me please)

Started by orgil, September 30, 2008, 06:43:01 am

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

orgil

I tried to flash my Motorola L6 but when operation to flash with flash backup didn't completed properly and i forget to backup my phone...

now my phone is dead!! but boot loader is working....

in the boot loader writen is
08.D5
s/w version : Not found


how to repair it????
friends please help me!!!!


Sorry my English grammar is bad heehehehehehe...
cz Actually i cant speak English good

Exploited

Repair will be simple - connect your phone and flash it again, but this time with the proper firmware!

orgil

thx very much bro...


but where i can get the proper firmware???


orgil

but imei, flex n firmwire not found in my phone,,,,

can I re flash it?

which i choose proper firmware with my boot loader?
please give me explanation about it


orgil

thx exploited...

I will try it...




if a something wrong with my phone, i will post questions again ok...


gempar

i have same problem with this.. ( software not found ) on the screen whan i entered bootloader.
i'm flashing with original firmware or l6 monsterpack..process is done but problem still not solved..

any solution about this problem..??

thx

Exploited


jules_millanar


qwatt

please help me
i have a problem some too,but i have L6i
after i flash my phone with pop version
some not be fine,
my phone dead
i have motorola studio repair
but not ambelivebel to my l6i
please help me master modders??

ade_chemical