• Welcome, Guest. Please login.
 

Re: ROKR E2 bootloader: BP_NOT_READY Boot Module BOOT_G_00.02.85R_SUMATRA

Started by basu_e2, September 03, 2008, 10:34:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

basu_e2

Hi,

I am not able to flash my E2 with any firmware. I am using RSD lite 3.8. In secondary boot loader,
It is not detecting my mobile. When I tried to flash .shx file in primary bootloader, It is failing.

When I switch on my mobile.....It is going directly to primary boot loader with following message

BP_NOT_READY
Boot Module
Boot_G_00_02.85R_SUMATRA.


Can any one please help me in resolving this problem

Thanks in Advance...
Basu

NestorM

1.- .sbf = First Boot
2.- .shx = Second Boot

What? 02.85R ???????????? is this a new bootloader version????

zadco7676

woooooooow 02.85R this he is new for my, it has much you bought your ROKR E2?

basu_e2

Thanks for your response.........

I don't know How this bootloader came into my E2. Actually, I was facing some network related problem and had given for service. They have told to install new firmware.

Can any one please let me know How to change bootloader version?

Thanks in Advance....
Basu

ilove3d

flash a sbf that contains both ap and bp.

if you like to share your bootloader, please telnet your phone, type:
dd if=/dev/mtd4 of=/ezxlocal/download/mystuff/bl0285r.bin

then copy the bl0285r.bin from your phone's "file manager" and attach here, thanks.

basu_e2

Thanks ilove3d for your response...

I would like flash my E2 with firmware contains both AP and BP.
I have following monster packs....

R564_G_12.00.49P Blackstorm
R564_G_12.00.4AP MAXX II
R564_G_12.01.48P ROKR Ultimate

Can you please let me know which firmware(Monster Packs) sbf file contains both AP and BP?

Offcource, I will share my bootloader details as early as possible.

Again thanks for your help...

Regards
Basu

fade2black

I don't have Blackstorm. MAXX and Ultimate sbf file only contain AP.
FW that contains AP and BP in single sbf file: Extreme2,  Supermars_INFINITY_demo.

zadco7676

I who I remember this flash have AP and bp but test is STOCK  http://www.e2mod.com/content/view/200/26/

you comment as it were to you

basu_e2

Hi,

fade2black, Thanks for your response. I have downloaded Extreme2 and tried to flash my E2 with this firmware. I could not flash and am getting following flash Error

Failed flashing process. Failed flashing process. Phone[0000]: Error getting subscriber unit information. Device API Error: 0xE003007 Commnad: RQHW[0xE083007]; phone disconnected.

Hi ilove3d,

Can you please through more light on this issue? What might be the problem?[/b][/color]

Thanks in Advance...............

Basu

basu_e2

Hi,

Can any one please respond to my above mentioned problem as early as possible...

Thanks in Advance....

Waiting for response...

--Basu

Exploited

the problem is more complicated that I can help. Maybe it's time for a service shop.

basu_e2

Hi Exploited,

Thanks for your response.......

I am in India. Motorola ROKR E2 is not released in India So I could not get service for my E2.
I have brought E2 in Taiwan around 1.5 years back.

My understanding is that My battery was not charged completely and while flashing, It is discharging very quickly.
I was not able to charge my battery through external charger. I am trying to charge through USB connected to desktop.

Can any one in this forum provide solution for this problem?

Thanks in Advance....
--Basu

keaglez

Best regards,
Jeffri H.


Exploited

the battery is standard BT50 for motorola - try to find another moto user with the same battery?!?

NestorM

Before you do a flash, make a backup of your bootloader. your bootloader is new, and maybe it has a one little secrets.