• Welcome, Guest. Please login.
 

V300/500/600 firmwares collection

Started by Exploited, July 12, 2007, 08:54:37 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Exploited

The following firmwares can be found at http://vxxx.e398mod.com/:

TRIPLETS_G_0B.09.1FR_A1_LP002E_JPG_0B_TRIPLET_04_05R_SE7413AXXU110A_1FF
TRIPLETS_G_0B.09.1FR_LP002E_JPG_0B_TRIPLET_04_05R_SE6474AXXU110A_1FF
TRIPLETS_G_0B.09.38R_LP002E_JPJAVA_G_0B_TRIPLET_08_01R_SE6474AXXU115E_1FF
TRIPLETS_G_0B.09.58R_LP0039_JPJAVA_G_0B_TRIPLET_08_01R_SE7400AXXXX1C9_1FF

Please post newer/others

foxx_cavalera

Quote from: Exploited on July 12, 2007, 08:54:37 AM
The following firmwares can be found at http://vxxx.e398mod.com/:

TRIPLETS_G_0B.09.1FR_A1_LP002E_JPG_0B_TRIPLET_04_05R_SE7413AXXU110A_1FF
TRIPLETS_G_0B.09.1FR_LP002E_JPG_0B_TRIPLET_04_05R_SE6474AXXU110A_1FF
TRIPLETS_G_0B.09.38R_LP002E_JPJAVA_G_0B_TRIPLET_08_01R_SE6474AXXU115E_1FF
TRIPLETS_G_0B.09.58R_LP0039_JPJAVA_G_0B_TRIPLET_08_01R_SE7400AXXXX1C9_1FF

Please post newer/others
please help me ineed the firmware for V3 R374__G_0E_42_07R_A_DRM0003 THANK YOU BEFORE...

Exploited

nope I have no tracks to find that one :(

kubik1981


Exploited

Check your current software version. If it starts with TRIPLETS_G_0B.09.... then yes - it will work