Moto Hell - The Motorola Modding Community
April 16, 2024, 08:36:12 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The forum is no longer active and registration is disabled; however you can still fetch everything as guest.
 
   Home   Help Facebook Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: please help my c381  (Read 8276 times)
enslaved
Guest
« on: July 29, 2008, 06:47:33 am »

i have c381 standart (not modd or upgrade) n now my phone dead i don't know why.? :'(
how to display boot loader? try to pres *+#+red buton but not work
on my comp (windows device manager) display USB NOT RECOGENIZED
how to force boot?
what mp to flash my phone n make my phone life again?
please answer it
sory i'am still noob
Logged
are_goenk
Moto Freak
Global Moderator
Graduated modder
*****

Karma: 46
Offline Offline

Posts: 721



View Profile
« Reply #1 on: July 29, 2008, 07:15:07 am »

Try this method:
1. Remove the battery.
2. Connect your phone to PC, then run FlashBackup
3. Press and hold *+#+red button, then insert the battery
See whether FlashBackup can detect your phone or not Wink
Logged

enslaved
Guest
« Reply #2 on: July 29, 2008, 04:04:56 pm »

fb not detect it.but comp detect it but detect with usb not recogenized (unknown) do Test point or not om agunk?
Logged
are_goenk
Moto Freak
Global Moderator
Graduated modder
*****

Karma: 46
Offline Offline

Posts: 721



View Profile
« Reply #3 on: July 29, 2008, 06:22:30 pm »

i have c381 standart (not modd or upgrade) n now my phone dead i don't know why.? :'(
Did you do anything that caused you phone dead?
Phone that suddenly dead without any reason might has hardware problem Wink
Logged

enslaved
Guest
« Reply #4 on: July 29, 2008, 08:35:28 pm »

heE
there is the story Smiley
at night i use my c381 for modem 3hours. at 01.OO AM i charge it, i pull charge at 06.OO AM.n i try to activate it at 10.00 AM .but my phone can't life Sad
sorry my bad english Smiley coz i am a stupid modder
Logged
are_goenk
Moto Freak
Global Moderator
Graduated modder
*****

Karma: 46
Offline Offline

Posts: 721



View Profile
« Reply #5 on: July 29, 2008, 08:53:02 pm »

Well, the same case as my friend's phone.
I'm pretty sure that's not firmware problem. So test point won't work to revive your phone.
Logged

enslaved
Guest
« Reply #6 on: July 30, 2008, 06:24:56 am »

so why om are_goenk.? Sad
i'm not have modem i use my c381 to access internet with pc.now i use opera mini :'(
Logged
are_goenk
Moto Freak
Global Moderator
Graduated modder
*****

Karma: 46
Offline Offline

Posts: 721



View Profile
« Reply #7 on: July 30, 2008, 06:51:13 am »

I guess there was a problem on charging process and then one of your phone hardware became damage because of it.
On my friend's case, the electric voltage was not stable when he charged his phone. So the charging IC in his phone was burned and damaged the other components around it.
Try to disamble your phone to check it.
Logged

enslaved
Guest
« Reply #8 on: July 30, 2008, 03:16:35 pm »

ok thx om agunk i will send my phone to  motorola service center thx 4 all om agunk Smiley
Logged
bstnlarifin
Guest
« Reply #9 on: September 06, 2008, 10:37:46 pm »

press and hold * # and power on
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Design By Forum Hosting
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines