• Welcome, Guest. Please login.
 

I can't acess P2K Tools! Can you Help-me please?

Started by yazbits, October 09, 2007, 07:18:51 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

yazbits

I have a E398B cellphone, I don't have a Trans Flash MemoryCard and I want to install a new java game or skin. I downloaded all softwares to do that, like P2K tools, Skinner Man, Moto Skin, Moto KJava, and P2K Commander, but in all when i connect my phone it appears disconected, and my PC bips 3 or 4 times.
I'm asking for your help, I don't know what to do. Do I have a big problem, is there some problem with my phone? What can I do?



BruceLee

your phone is set on data cable or on data/fax
it must be set on data/fax.

did you install p2k the drivers? from p2k tools folder or other?

motomaniacs


error398

twisted ur cable.. P2k software are so sensitive with the cables..

Jithin


yazbits

I'm still trying it, but I don't have any success. I put it on data/fax connection, I have all drivers installed, but it still not working. The first time I put it after install the drivers, it tried to install, but after a small time appears a message saying that occured a problem while installing my phone. I'm getting frustrated now, i don't know what i have to do.


Note: Sorry the errors in english, I'm from Mozambique, and I don't know english very well.

motomaniacs

put your data cable to other usb port then try to re-installing

Jithin

[OFFTOPIC]
@yazbits
If you are trying to put a signature under your posts,thats not the right way to do it. You have to edit your profile..

williamizd

the same problem was happened to me last week.. i can't conneced my phone(e398) with my computer.. n this is wat i've done.. first, i re-install the OS and re-install the drivers for motorola phone( i've forgot the name exactly, sorry) and restart the computer..

i was try to re-install the drivers, but its cant work..  >:( >:( i think theres something wrong with the OS..

its work.., now the phone was connect again  8) 8)


**Hopely my exerience will be able to solve the problem.. Thanks**

rheezz

I ever got this problem too!
I just do open P2K tools, connect my phone!
Sometime in this step my phone still not connected.
So, I just start clicking between tabs (P2K mode, AT mode, Obex) and back to P2K mode, wait a second and my moto connected:

elgato

I have  this problem too!
I installed the drivers and conected my phone and only appear
connected in mode AT but in mode P2K doesn´t work. I Had used P2K tools, P2k comander and P2k- AE.
my phone is in mode data/ fax and is E398b.  Please somebody helpme






sorry for my english

dowie

may be you can use mswitch.driver must be instal bro.motorola USB Driver 32 ;)

bikien

I will try to help u, possibly due to the connection from your phone is dirty, clean first try to reconnect again after that