Moto Hell - The Motorola Modding Community

Motorola Phone Models => A835/A840/A975/A1000/C975/E770/E1000+/K3/V975/V3x/V3xx/V6/V9/V9x => Topic started by: menderin on June 12, 2011, 01:20:24 am

Title: V6 won't charge batteries
Post by: menderin on June 12, 2011, 01:20:24 am
The other (hot summer)day I was using my V6 as modem. For some reason I couldn't get to the Internet while connecting it via USB, but I could get Internet connection via Bluetooth. Since the battery was low I still plugged it to computer's USB to charce it. Everything worked fine for about half an hour and then I lost connection. I saw the phone restarting itself several times. I took it into my hand and put it down immediately because it was burningly hot. I unpluged the USB and took out the battery to cool it down.

When it was cooled town I inserted the battery and tried to turn it on but nothing happened. Then I tried my backup battery from V3. V3 battery has some issues with V6 - you can't surf the web with that battery, the phone immediately restarts. This also happens when you shoot long videos or do other things that need more energy. The phone turned on with V3 battery, but said Invalid battery. This has happened before.

Later I tried to charge the original battery. The green charging light turns on for a few seconds and nothing happens. I had it pluged in for hours. The same is with V3 battery.
I thought that the V6 battery is just dead, V3 battery Invalid and won't charge because of that and I bought another original V6 battery. Again the green light turns on for a few seconds and nothing. I've tried charging via the wall outlet charger and USB.

When I press and hold the red key with V3 and the new V6 battery I feel the vibration and the keypadlights turn on for a few seconds but nothing else. The bootloader mode works. With the original battery it says batt low, but with V3 and the new battery it says OK to program.

Do you know how tho fix this issue?

I got the phone working by reflashing it.

Title: Re: V6 won't charge batteries
Post by: Exploited on July 07, 2011, 01:00:08 am
repair shop - sounds like a hardware issue