Moto Hell - The Motorola Modding Community

Motorola Phone Models => Motorola E398/E790/E798/E1 => ELF => Topic started by: Adam aka Wodzu on May 04, 2010, 05:27:53 PM

Title: Problem with ELF
Post by: Adam aka Wodzu on May 04, 2010, 05:27:53 PM
Hi!

I have a problem. Well, for a long time, I can not start the application ELF!
Formatowa?em Card X times but still the same.
When the upload is soft Software is always without a memory card.

Now I have DAR15 and still the same. Previously, I had DAR14, 13.12, and nothing helped.

Help!
Title: Re: Problem with ELF
Post by: ZduneX25 on May 04, 2010, 07:37:11 PM
Do you mean that on DaR, ElfPack's doesn't work??
Title: Re: Problem with ELF
Post by: Adam aka Wodzu on May 04, 2010, 09:01:29 PM
It works, but unfortunately not what I expected.
For example:
RedMenu does not work, EP2 does not start automatically ...

And this is RedMenu I do not know what ... Formatowa?em card in your phone, computer and still the same ... Simply does not work. I like the SW update ok but the phone is turned on without a SIM card. I have no idea how to fix it. Flash memory card it did not help
Title: Re: Problem with ELF
Post by: ZduneX25 on May 04, 2010, 09:12:00 PM
Nah RedMenu works good, but abt EP2 yup I agree.
Anyway I still don't get your problem, could u explain??
Dar supports elf's form phone memory so you formated your TF for what??
Title: Re: Problem with ELF
Post by: Adam aka Wodzu on May 04, 2010, 09:36:20 PM
I do not know. SnakeW also had this problem and helped him card format ...

I do not know why RedMenu not working.
Flash does not help ... I did it several times.
Title: Re: Problem with ELF
Post by: ZduneX25 on May 04, 2010, 09:44:41 PM
Probably he had old elf folder on his TF.. I guess
Title: Re: Problem with ELF
Post by: oniech on May 05, 2010, 01:37:40 AM
@adam are you using original LP from dar or you using modify LP?if you using modify and for work redmenu dont forget for add redmenu?.res(?=ID language) on a/mobile/system
Title: Re: Problem with ELF
Post by: Adam aka Wodzu on May 05, 2010, 08:50:13 AM
Quote from: oniech on May 05, 2010, 01:37:40 AM
@adam are you using original LP from dar or you using modify LP?if you using modify and for work redmenu dont forget for add redmenu?.res(?=ID language) on a/mobile/system


@oniech Yes, I use the LP ZduneX.
and you little brighter as I add the file. res? access to the directory system?
Title: Re: Problem with ELF
Post by: ZduneX25 on May 05, 2010, 05:18:28 PM
@oniech so should he replace 23 with 1F in *.res file on A??
Title: Re: Problem with ELF
Post by: Dedie on December 18, 2010, 03:32:14 AM
Yap.. You must change the code with your id language... Try to find that code with MotoLangEditor...
E.g : redmenu47.res. 47 was lang ID for bahasa indonesia. If you dont change that id, you redmenu wont work when changing languge. Cmiiw
i never had a problem wit dar 15. I run elf from phone n tf... Everything goes fine... Try to use dar 15 mod by zhenek From motofan.