Moto Hell - The Motorola Modding Community

Motorola Phone Models => Motorola E398/E790/E798/E1 => ELF => Topic started by: triplesix on January 29, 2010, 12:47:46 pm

Title: (urgent problem) need help
Post by: triplesix on January 29, 2010, 12:47:46 pm
Yesterday I'm copy Elf from EDY to my TF, and now when I restart the phone just show the bootscreen and white blank screen, whats the problem, I really need help now. Sorry for my bad english...thanks
Title: Re: (urgent problem) need help
Post by: ZduneX25 on January 29, 2010, 01:00:34 pm
Try delete auto.run file or folder.
If you have elfs on phone you shouldn't copy all folder on your TF.
Title: Re: (urgent problem) need help
Post by: triplesix on January 29, 2010, 03:46:22 pm
Ok thanks for advance, I'll try now
Title: Re: (urgent problem) need help
Post by: triplesix on January 29, 2010, 04:36:17 pm
problem solved my phone working again, but now elf on my phones gone ouggh really confused
Title: Re: (urgent problem) need help
Post by: bill_kevin on January 29, 2010, 04:57:01 pm
Quote from: ~triplesix~ on January 29, 2010, 04:36:17 pm
problem solved my phone working again, but now elf on my phones gone ouggh really confused


Maybe you need to create a new elfpack 1.0
Title: Re: (urgent problem) need help
Post by: triplesix on January 29, 2010, 06:50:10 pm
where I can get it, can you give me a link
Title: Re: (urgent problem) need help
Post by: bill_kevin on January 29, 2010, 08:04:04 pm
Quote from: ~triplesix~ on January 29, 2010, 06:50:10 pm
where I can get it, can you give me a link


try this I did and it worked
http://www.modmymoto.com/forums/showthread.php?t=521615 (http://www.modmymoto.com/forums/showthread.php?t=521615)
Title: Re: (urgent problem) need help
Post by: ZduneX25 on January 30, 2010, 08:11:28 pm
Quote from: ~triplesix~ on January 29, 2010, 04:36:17 pm
problem solved my phone working again, but now elf on my phones gone ouggh really confused

Just try with other Elf folder ;)
Title: Re: (urgent problem) need help
Post by: triplesix on February 10, 2010, 03:07:04 am
Huuh..i'm so frustrated right now 2 of 3 my TF can't be used,can you give me the complete elf folder, i can't extract elf from MP, dont have and so far from PC right now, I'm from little town  with MP NaNO_Walkman(repacked)49R for ROKR used build libgen 3.5 , I just want to taste elf really run on my phone. Thanks before for all help
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 10, 2010, 11:49:01 am
OMG what a old libgen  :o
Bro now everything is more clean you should update your elfloader ;)
Title: Re: (urgent problem) need help
Post by: triplesix on February 10, 2010, 01:58:25 pm
where can get the new elfloader, and can you share your elf folder for 49R please... I try your elf folder on another post... and my second TF can't be used when restart just blinking screen, now i used the last of my TF
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 10, 2010, 02:29:43 pm
Check my SkyDrive, ok?
There is.
Title: Re: (urgent problem) need help
Post by: triplesix on February 11, 2010, 04:33:33 am
no one elf can run with my old build 3.5 on MP, can you attach the complete elf folder just for copy and paste to my TF without must update the build, I post the question to the MP author but still no answer. thank b4
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 11, 2010, 10:04:55 am
I can but some elfs are in my language is it problem, isn't??
Title: Re: (urgent problem) need help
Post by: triplesix on February 11, 2010, 06:51:26 pm
I think it's ok no problem for me, I just want to try elf run on my phone Masta
Title: Re: (urgent problem) need help
Post by: triplesix on February 12, 2010, 01:50:15 pm
and please put extramngr.ini to
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 12, 2010, 04:53:52 pm
I have not this file...
Everything is in MotoCMD.ini file ;)

You never said. My pack works with you??
Title: Re: (urgent problem) need help
Post by: triplesix on February 12, 2010, 07:10:04 pm
so many elf one your skydrive, which one can i choose for my phone? can you give me the specific link, and where i must put motoCMD.ini
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 12, 2010, 09:16:15 pm
Bro I send to you PM with my elf folder :P
Just move to your TF...
Good luck ;)
Title: Re: (urgent problem) need help
Post by: triplesix on February 13, 2010, 04:37:22 am
ok thanks, but the problem I can't extract that files with my phone no PC here. Do you have files in zip, sorry if i hope to much
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 13, 2010, 03:27:53 pm
Hmmm it was ZIP  :P
Title: Re: (urgent problem) need help
Post by: triplesix on February 13, 2010, 07:03:21 pm
your link goes to Elf.rar files, so i cant extract with mini commander
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 13, 2010, 07:16:32 pm
ohhh sorry my mistake
I'll make another one in ZIP ASAP bro ;)
ok, done check ur Inbox
Title: Re: (urgent problem) need help
Post by: triplesix on February 14, 2010, 04:41:48 am
arrrgghhh... I give up.... my phone still blinking, or I must to put Lib.O to the elf folder. I just copy your elf folder to TF and when restart the phone the same problem came blink-blink white screen. Btw thanks for all your kind masta Z ++
Title: Re: (urgent problem) need help
Post by: ZduneX25 on February 14, 2010, 11:21:57 am
Sure, your welcome, maybe you should undo previous EP1 and flash with EP1 again...
you do not need Lib.o file in elf folder.
Thank you for the karma ;)